Trouble with photo masking - what am I doing wrong?


#1

Hello!

Tried photo masking the Bronze Age axe today and I am having some trouble.

First of all, at some point during my outlining, the program closes the polygon on its own while I am not finished yet with outlining. So I get this weird-shaped polygon that half-follows the object and then just cuts off at a straight angle to connect to the point I started out with.

Second, the editing option does not seem to work for me. Re previously described situation, I tried to edit my polygon after it closed on me, because I was nearly done and just needed some fixing to finish. Turns out I can click on edit, within the polygon or on the line as much as I want to, but the polygon stays yellow and does not turn blue again so I can edit the points.

Without the ability to edit the weird-shaped polygon that I did not create, I deleted the polygon and started over. To my frustration, the same thing happened again and I still was not able to edit. So I gave up for the day and figured I should report the issue here.

Hope someone can help or at least that this information is useful!

Best,

Kimberley


#2

I had the same problem. I feel like there should be an easier way to trace the object.


#3

Thanks for your reply! Good to know I am not the only one experiencing this!


#4

@maryannepetrokonis @kamvandenberg
Ok will check. In the meantime it is entirely okay to draw a second or third polygon overlapping the first to complete…

Many thanks for mentioning this!
Andy


#5

Hi I have just become aware that I am missing 59 tasks that I had previously completed I think whilst I was working on the 3D Photo-masking of a mortar from Iraq. I have over the years completed other photo masking tasks and so I think I have been doing them in the correct way. Since I started I do like to look back on and see how many tasks I have complete from time to time. I think I had completed 11,003 and it is now down to 10,944. I have noticed that this has happened in the past from time to time and I don’t think there has ever been any explanation provided. I thought maybe it is some kind of technical glitch? I would appreciate any advice.
Regards
Michael


#6

Hmm, will take a look. That sounds unusual!